Deprecated version warning

You have attempted to download a deprecated version of a file published by HTML Purifier (usually the HTML Purifier library itself). While we keep these versions publically available through this releases/ directory as well as the Git repository, usage of these old versions is strongly discouraged, as they are unsupported and may contain critical bugs or security problems.

But I need the older version!

If you were pointed here via a link from another website, you may be interested in our downloads page, which contains links to the most recent versions of HTML Purifier.

If there is an incompatibility between your code and the more recent version, please post your issues in the forums and we will try to help you out as best we can.


I understand the risks of using an older version and still wish to download.

To use wget, add the --post-data="" flag to your command.